Ива-6Б2-К не отображает влажность

Техническая поддержка приборов, выпускаемых ООО НПК "МИКРОФОР"

Moderator: Админ

Post Reply
Alex
Posts: 1
Joined: Fri Sep 14, 2012 5:26 pm

Ива-6Б2-К не отображает влажность

Post by Alex » Fri Sep 14, 2012 6:01 pm

Здравствуйте!

Имеется термогигрометр Ива-6Б2-К (заводской № 9222, версия ПО 1.52) с единственным преобразователем ДВ2ТСМ-5Т-5П-АК. В один прекрасный день он перестал отображать показания влажности. Температура при этом измеряется/отображается адекватно, но вместо влажности неизменно показывается 0.01% (0.002 г/м3 и точка росы -59.9). На SensNet Server, соответственно, выдаются те же показания.

При включении в сеть прибор показывает свой номер и номер ПО, затем на короткий момент – Е Н0 и Е С0 (является ли это кодом ошибки из руководства по эксплуатации не понятно, там этот момент описан крайне неудачно). После этого показывает реальную текущую температуру, но нереальную влажность 99.9%, а через несколько секунд влажность изменяется на 0.01.

Сетевой номер преобразователя и активный канал в настройках гигрометра – корректные (что логично, иначе не показывал бы и температуру).

Кабель от корпуса преобразователя до блока индикации проверили – целый. Чтобы проверить кабель от преобразователя до датчика влажности придется вмешиваться в целостность конструкции, чего делать не хотелось бы (пока гарантия есть). По той же причине не можем напрямую проверить и сам датчик влажности.

Если упомянутые чуть выше Е Н0 и Е С0 не являются кодами ошибки, значит самодиагностику прибор проходит успешно.

Можем ли мы еще что-то со своей стороны самостоятельно проверить или с такими проблемами - только в морг, в смысле - в ремонт?

Админ
Posts: 328
Joined: Fri Dec 17, 2004 12:06 pm

Re: Ива-6Б2-К не отображает влажность

Post by Админ » Tue Sep 18, 2012 11:31 am

Добрый день!

Прибор нужно отправить к нам на диагностику и ремонт.

Post Reply